Wiring Help Needed

*NSFW* General Discussion, Place to shoot the shit, Come out of the closet or Whatever else your little hearts desire

Wiring Help Needed

Postby freeride01 » April 11th, 2014, 3:10 am

Hi guys and girls

Today I went and put a stereo into my car. Unfortunately the PO had cut the factory wiring harness, which is making my job very hard... I've managed to wire the stereo into the car and use the existing wires that were left, but the stereo is affected by the light switch.....

Yellow(battery) wire from the stereo to the red wire from my jetta
black(ground) wire from the stereo to the brown wire from my jetta
red(switched) wire from the stereo to the grey and blue wire from the jetta.

There is one white and blue wire left in the dash and the speaker wires.

Turning on the lights makes the stereo power off then back on really quick, and the dimmer switch seems to work on my stereo. It also seems that my dash lights and headlights stay on all the time while the car is running. My car is a 1990 Jetta Flair2. Does anyone have any suggestions? I wouldn't mind being able to turn off the lights during the day. Thanks for your time.
freeride01
0-60
 
Posts: 75
Joined: March 4th, 2012, 7:17 pm

Re: Wiring Help Needed

Postby NotoriousNRB » April 11th, 2014, 7:37 am

Your car is equipped with daytime running lights. You might get lucky and have the yellow drl connector just beside the coolant res. if not you'll need to go into the manual and figure out which wire to snip at the headlight switch. I do believe there are two different headlight switches (early and late)

For the stereo, just run new switched power and main power wires straight to the relay panel. Using a test light you should be able to find some unused terminals.
92 GTI 16v
91 GTX 16v
57 WRX Swapped Beetle, Current Build
03 Sierra BroCab BroTruck
Dub Dynasty Photography
IG: @j_schinkel
-Jesse
User avatar
NotoriousNRB
Pan Scraper
 
Posts: 466
Joined: November 20th, 2011, 5:57 pm
Location: Grove street fo LYFE!

Re: Wiring Help Needed

Postby freeride01 » April 11th, 2014, 5:47 pm

Thank you! Both are good suggestions. Wiring the stereo directly to the relay panel scares me a little. LoL, but seems like the simplest way to getting the job done right... So I think I'll try that. Thanks again.
freeride01
0-60
 
Posts: 75
Joined: March 4th, 2012, 7:17 pm

Re: Wiring Help Needed

Postby freeride01 » April 18th, 2014, 6:54 am

Okay so I've got the stereo wired in and it seems to have gone okay. But I'm still running into major problems with my interior lights. I have lost all lights in my dash, my clock, heater controls and ashtray. All the other electrical works. The lights in the center of the cluster work. The rear window defroster button and 4 way hazard switch both illuminate. I've checked all my fuses and their fine. I tried 6 different light switches. None of them changed anything. I checked the light switch with a multi meter and everything seems fine. I've also spent the last 2 hours looking everywhere online, to try and find a solution but with no luck. Does anyone have any suggestions on what to try next? I need at least the cluster lights back on...
freeride01
0-60
 
Posts: 75
Joined: March 4th, 2012, 7:17 pm

Re: Wiring Help Needed

Postby freeride01 » April 19th, 2014, 4:32 am

Anyone have any suggestions??? Or should I take it to a shop¿¿¿
freeride01
0-60
 
Posts: 75
Joined: March 4th, 2012, 7:17 pm

Re: Wiring Help Needed

Postby NotoriousNRB » April 20th, 2014, 8:28 am

Maybe you have some burnt out bulbs?
92 GTI 16v
91 GTX 16v
57 WRX Swapped Beetle, Current Build
03 Sierra BroCab BroTruck
Dub Dynasty Photography
IG: @j_schinkel
-Jesse
User avatar
NotoriousNRB
Pan Scraper
 
Posts: 466
Joined: November 20th, 2011, 5:57 pm
Location: Grove street fo LYFE!

Re: Wiring Help Needed

Postby freeride01 » April 22nd, 2014, 12:34 am

Nah... I wish it was that simple. I've tried changing all the bulbs in the cluster, but still nothing changes. I'm going to try to get a new cluster from PnP and see if that solves the issue. I've also read online that it could be a faulty chime relay, so I'm going to try and change that as well.
freeride01
0-60
 
Posts: 75
Joined: March 4th, 2012, 7:17 pm

Re: Wiring Help Needed

Postby RED_BULL » April 24th, 2014, 2:14 am

did that happen after you started wiring it up?
User avatar
RED_BULL
0-60
 
Posts: 94
Joined: December 13th, 2011, 5:54 am
Location: Panarama nw Calgary


Return to DasDubbers Garage

Who is online

Users browsing this forum: No registered users and 1 guest

cron